Author Topic: unable to configure proxy( settings)  (Read 4114 times)

raj

  • Newbie
  • *
  • Posts: 4
    • View Profile
unable to configure proxy( settings)
« on: July 23, 2007, 09:45:17 AM »
i am unable to configure amy proxy to hide my IP as i have tried a lot as given here in IE-6 ( the way it has been explained here in some thread; by going to LAN connections) but everytime it never hides my IP.

i looked in in connection as under dial up and virtual private network settings- its showing a name of my broadband service so i went into settings of that services and did the same to enter "use a proxy server for this connection and entered-tried N number of address and port.

But after that i was not able to browse most of the sites- at most got the first page of website and when when gong second page " shows error no-405 , so what should i do to hide my IP in internet explorer-6 as i have tried all things that came toy mind

Terry

  • Administrator
  • *****
  • Posts: 1669
    • View Profile
Re: unable to configure proxy( settings)
« Reply #1 on: July 23, 2007, 10:25:19 PM »
The proxy setting works when you saw the error page. You can't open the page because the proxy you are using die. Please test the proxies before using them.

You can use our software to test and configure the proxy setting for your browser:
http://www.eliteproxyswitcher.com/
Elite Proxy Switcher - Easily testing and using proxies.
Socks Proxy Checker - To be your chief socks proxy checker.
Buy Proxy - Buy checked proxies from My-Proxy easily and quickly.

raj

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: unable to configure proxy( settings)
« Reply #2 on: July 24, 2007, 05:56:18 AM »
I tried using EPS but when testing the proxies for second time only 7-8 of them was shown working and others have red cross in front of them, and when i choose a working proxy frm the list(level 1) but while surfing the net-unable to open any site; many times the page appeared like this showing -:

Quote
You are trying to use a node of the CoDeeN CDN Network.
Your IP address is not recognized as a valid PlanetLab address, so your access to CoDeeN does not include all HTTP types

And after that i tried some other proxies as shown active in EPS (after testing them again) but still got the same page and sometimes  max i reached is first page of a site (very slow speed) and after that error- 405

ultimately i have to disable proxy use and then everything come to normal

i don't know why m i having these reoccurent problems at my end when trying to use proxy anyway as suggested here and as in  http://www.my-proxy.com/blog/set-proxy-browsers/ or other ways i have tried manually by entering the server address and port?


 

katmando

  • Post Rank: 4
  • ****
  • Posts: 214
    • View Profile
Re: unable to configure proxy( settings)
« Reply #3 on: July 24, 2007, 12:31:25 PM »
For starters... you need to do more reading and ask less questions.  No one wants to spend time spoon feeding someone who doesn't make at least reasonable attempts to understand the basic concepts of using an anonymous proxy.

Most of the proxies you find on sites like these will not work.  In reality, most didn't even work when they were posted.  Of those that do work, most will not work for you.

Working proxies are either anonymous (those that hide your real IP from the site, providing you have configured your browser properly as well) or transparent (those that reveal your real IP).

Duh.  Using a proxy will almost always be slower, sometimes much slower, than using your normal connection.  You need to find and use as fast of anonymous proxy as you can find that will allow you to do the job.  I will not spoon feed you on this process, so start reading.

Basically, CoDeeN/Plantlab proxies, if actually working, can only be used to surf.  You cannot use them on any site where you have to post any information (i.e., username, password, email address, etc.).  They definitely will not work to access porn sites!

Here is a definition for the http 405 code error you are receiving.  However, it seems doubtful you will have a clue as to what it means:

405 Method Not Allowed
    A request was made to a URL using a request method not supported by that URL; for example, using GET on a form which requires data to be presented via POST, or using PUT on a read-only resource
I tell it like it is and that's offensive to those professing knowledge they don't have.

Terry

  • Administrator
  • *****
  • Posts: 1669
    • View Profile
Re: unable to configure proxy( settings)
« Reply #4 on: July 24, 2007, 10:11:54 PM »
Thanks for the detailed reply of katmando.

About the CoDeen proxies, raj, actually you can use them to surf.
Did you saw the last line?

Quote
Otherwise, CoDeeN is open to public use, so feel free to enjoy the service. You will be redirected to the page you have just requested in ten seconds.
Elite Proxy Switcher - Easily testing and using proxies.
Socks Proxy Checker - To be your chief socks proxy checker.
Buy Proxy - Buy checked proxies from My-Proxy easily and quickly.

katmando

  • Post Rank: 4
  • ****
  • Posts: 214
    • View Profile
Re: unable to configure proxy( settings)
« Reply #5 on: July 25, 2007, 04:22:31 AM »
Believe I covered that Terry with the following statement:

Basically, CoDeeN/Plantlab proxies, if actually working, can only be used to surf.  You cannot use them on any site where you have to post any information (i.e., username, password, email address, etc.).  They definitely will not work to access porn sites!
I tell it like it is and that's offensive to those professing knowledge they don't have.

raj

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: unable to configure proxy( settings)
« Reply #6 on: July 25, 2007, 07:52:53 AM »
thanks but no thanks

mr/ms genious, i posted on this forum because of  doubts and get it cleared by some one wants to make it clear. I didn't insist anyone to post - i think you can have a look at my posts again for checkin.
If you didn't have time for so called "spoonfeeding" that you should'nt have wasted your so called precious time by writing a big para in your post. It looks like you are taking off your frustration in not a good way "find some other punchbag"

If you feet so much annoyed then "dont post"- and  save your over-intellegent energy for something good