Author Topic: Question  (Read 11025 times)

SergeiSP

  • Newbie
  • *
  • Posts: 6
    • View Profile
Question
« on: August 27, 2008, 12:43:19 AM »
Hello. Tell, whether it is planned to let out new version Forum Proxy Leecher, if yes, that is whether certain terms? Version 1.10 does not support java script codes and various codes at forums, therefore the majority of proxies-sites is not supported. Whether there are more modern analogues of program Forum Proxy Leecher?

Terry

  • Administrator
  • *****
  • Posts: 1666
    • View Profile
Re: Question
« Reply #1 on: August 27, 2008, 09:11:13 PM »
Yes, the new version of Forum Proxy Leecher is in plan.
But it will need some time.
Elite Proxy Switcher - Easily testing and using proxies.
Socks Proxy Checker - To be your chief socks proxy checker.
Buy Proxy - Buy checked proxies from My-Proxy easily and quickly.

Silverboy

  • Guest
Re: Question
« Reply #2 on: September 02, 2008, 08:53:48 PM »
Sergei, a majority of forums are not supported? not very true mate. None of the forums are HTTPS:// and if there is no remember me then it can even leech freshproxy, its true it doesn't leech from javascripted pages. but those are not forums! waiting for the latest version of FPL to be out.. yeay!

 

anything