Author Topic: Problem with "patch" that is forced.  (Read 3307 times)

Tantalus

  • Newbie
  • *
  • Posts: 1
    • View Profile
Problem with "patch" that is forced.
« on: September 03, 2008, 09:02:26 PM »
I am trying to run EPS on my WinXP system but it won't work because it says I need a patch.  When I try to run the patch it won't work because it says I don't need patching.

I'm using SP1 not SP2, so there's no limit and I don't need the patch, but EPS is apparently too dumb to know that, so I'm screwed for the time being...

Anybody got a work-around?

 ???

Terry

  • Administrator
  • *****
  • Posts: 1669
    • View Profile
Re: Problem with "patch" that is forced.
« Reply #1 on: September 03, 2008, 09:13:09 PM »
You can check "Don't check system on startup" in that dialog.
Elite Proxy Switcher - Easily testing and using proxies.
Socks Proxy Checker - To be your chief socks proxy checker.
Buy Proxy - Buy checked proxies from My-Proxy easily and quickly.

 

anything