My-Proxy Forum

My-Proxy Support => Socks Proxy Checker => Topic started by: zizou on May 14, 2010, 03:18:28 PM

Title: SPC does'nt run anymore
Post by: zizou on May 14, 2010, 03:18:28 PM
Hi
I bought SPC on the 5 of march 2010 an it worked very well till last week

Now all the proxies ( given on your site in  news free fresh lists) tested are non available (red cross)

may be an update of windows has changed the setting I have put in windows , (according an information given on the site) ....but I don't remember what and where !

Or there are other problems ?

Thank you for your help
Title: Re: SPC does'nt run anymore
Post by: zizou on May 14, 2010, 03:32:37 PM
hi
Sorry sorry
I have found again the type of setting with the patch:   tcpz 20090409
But I see that the setting I have put in the beginning is still here ( value 100)
So what is the other reason for which it doesn't work now ?

thank you
Title: Re: SPC does'nt run anymore
Post by: Terry on May 14, 2010, 09:07:52 PM
Please download the latest version, SPC Pro 1.02B from the customer area:
http://www.my-proxy.com/customer/

Thank you very much.
Title: Re: SPC does'nt run anymore
Post by: zizou on May 26, 2010, 04:12:54 PM
Hi

It work now...thank you very much...

but do you know why the old version did'nt work ?

Thank you
Title: Re: SPC does'nt run anymore
Post by: Terry on May 26, 2010, 09:33:30 PM
Quote
Do you know why the old version did'nt work?

An external variable changed so the old version of SPC always get the wrong data.
Title: Re: SPC does'nt run anymore
Post by: zizou on May 27, 2010, 02:09:41 AM
OK it's clear
thank you