My-Proxy Forum

My-Proxy Support => Elite Proxy Switcher => Topic started by: MoreRockin on October 14, 2007, 08:46:23 AM

Title: Problem with patch
Post by: MoreRockin on October 14, 2007, 08:46:23 AM
I have downloaded and followed the instructions with the patch for EPS but it continues to tell me "You are using Windows XP or Vista, which limits the simultaneous connection to 10. Please download the path to fix it.  Would you like to download the patch now?"

I have downloaded and installed it but I don't know whats going on here.  Can anyone help?

Why does it keep telling me that?

What am I doing wrong?

 >:(
Title: Re: Problem with patch
Post by: Terry on October 14, 2007, 09:29:29 PM
Please check "Don't check system on startup" on that dialog.