My-Proxy Forum

Proxy Help => Proxy Questions => Topic started by: Dukelord on February 21, 2010, 10:34:34 AM

Title: Need Technical Advice about Proxy
Post by: Dukelord on February 21, 2010, 10:34:34 AM
Currently doing a research on using web proxies as a means to bypass Internet censorship, using my ISP as a research platform, this is a term paper, studying for my M.Sc in Computer Science. 

Now, I noticed that when I put in a proxy from an online proxy list (samair.ru) in the proxy settings of my web browser, say Mozilla Firefox, I also put in port as 80. I then set the homepage of my browser to the homepage of my ISP (isphomepage.com).

When I click homepage, my ISP's homepage loads up immediately. But to surf outside sites like yahoo.com is impossible. Any way to do that? Also when I use 209.85.129.99 (Google IP) as my proxy and port as 80. When I click homepage, Google search engine loads up. I observed however from the page loading bar that it shows (loading from isphomepage.com), however, www.google.com shows up in the address bar up above.

Now when I put www.google.com/news, Google news comes up. When I try to navigate to other news pages or try other sites like www.yahoo.com, it doesn't work. Can anyone tell me how to navigate to other sites if possible. For the record, my normal ISP connection uses no proxy settings. Thanks.
Title: Re: Need technical advice
Post by: Terry on February 21, 2010, 08:12:56 PM
1) You can not use Google IP (209.85.129.99) as your proxy.
2) Please always check the proxy again before using it.

Here is tutorial showing how to use the proxy in your browser:
http://forum.my-proxy.com/proxy-questions/how-to-set-the-proxy-for-your-browser-t2572.0.html
Title: Re: Need technical advice
Post by: Dukelord on February 22, 2010, 01:33:01 AM
Well I put 209.85.129.99 as the proxy and 80 as the port and when I click on the home button (homepage=www.isphomepage.com), google search loads up. when I add /news to the address bar an updated Google News comes up.
Title: Re: Need technical advice
Post by: Terry on February 22, 2010, 08:32:41 PM
Quote
Well I put 209.85.129.99 as the proxy and 80 as the port and when...

You can not use that "proxy" to surf other websites. You can try whether you can surf yahoo or facebook using it.