My-Proxy Forum

My-Proxy Support => Elite Proxy Switcher => Topic started by: antarius on September 03, 2008, 09:47:11 AM

Title: EPS Don't work by firefox3
Post by: antarius on September 03, 2008, 09:47:11 AM
hi,
Don't work by firefox 3 can you help me

thank
Title: Re: EPS Don't work by firefox3
Post by: Terry on September 03, 2008, 09:15:47 PM
Sorry, current EPS only support IE, Firefox 1.5 and Firefox 2, not Firefox 3.
In fact most firefox 2 extensions are incompatible with Firefox 3 until now.

I recommend you using Firefox 2 instead before we solve the compatibility problem.
Thanks for your understanding.