My-Proxy Forum

My-Proxy Support => Forum Proxy Leecher => Topic started by: Tragical on July 27, 2006, 04:24:35 AM

Title: Easy question.
Post by: Tragical on July 27, 2006, 04:24:35 AM
Hi, I just wanted to ask this quick question.

When I'm using FPL, and I check all of the sites for leeching and press start, every site automatically goes to 100%. But when I only select a few, it works fine. Is this a thread overload or something like that?
Title: Maybe you can find the problem here
Post by: Terry on July 27, 2006, 08:51:11 PM
XP SP2 users, please modify your max connection number again:
http://forum.my-proxy.com/viewtopic.php?t=349
Title: Easy question.
Post by: Tragical on July 28, 2006, 04:58:59 AM
I already patched it from 10 to 50 threads, is that not enough?

I am also behind a router if that could be a problem. Port forwarding maybe?
Title: Easy question.
Post by: Terry on July 29, 2006, 08:55:07 PM
There is no problem if you bebind a router.
Maybe you should set the "Time out" bigger in the "FPL Setting" dialog.

BTW, I change my number of connections from 10 to 1000.
Title: Easy question.
Post by: Tragical on July 30, 2006, 09:38:33 AM
Ok, I'le up the connection setting to 1000, and up the time-out. Thanks.

P.S. I'm not sure, but I heard if you set your max connections too high, it slows your internet. Is this true?
Title: Easy question.
Post by: Terry on July 30, 2006, 08:35:54 PM
In fact, your internet speed is same whether you change the max connection to 50 or 1000.

Maybe they meant it will affect your browsing. But it doesn't depend on the max connections. It depends on the actual number of the connections you are using in other program (such as FPL).

It won't affect your browsing  if you use 80 or less threads in FPL.