My-Proxy Forum

My-Proxy Support => Elite Proxy Switcher => Topic started by: jellybean on November 12, 2008, 03:23:41 PM

Title: Can't get it to work
Post by: jellybean on November 12, 2008, 03:23:41 PM
I tested one proxy which i also entered into EPS and it worked only once I manually entered it into firefox, not when just using the EPS program, even though it shows as being connected :s It also shows it as being level 1. What am I doing wrong here?

Windows XP Pro all updates.
Title: Re: Can't get it to work
Post by: Mystic on November 12, 2008, 05:18:31 PM
What you've posted here makes absolutely no sense whatsoever.  So down and explain your problem more clearly so that someone can actually assist you.
Title: Re: Can't get it to work
Post by: Terry on November 12, 2008, 09:08:43 PM
Did you use Firefox 2 or 3?
EPS 1.06 only supports Firefox 2.
Title: Re: Can't get it to work
Post by: jellybean on November 13, 2008, 07:52:13 AM
Hmm firefox 3, does this program not work with FF3 yet?
Title: Re: Can't get it to work
Post by: Terry on November 13, 2008, 10:34:40 PM
We are working on it. EPS 1.07 will support Firefox 3.