My-Proxy Forum

My-Proxy Support => Elite Proxy Switcher => Suggestions for EPS => Topic started by: asha on May 03, 2009, 02:45:05 PM

Title: A Glitch in EPS
Post by: asha on May 03, 2009, 02:45:05 PM
I am using the Elite Proxy Switcher and it's basically good. However, I have a weird glitch happening with it. Every time I click on the Firefox icon to open the browser I get the following error message with the little yellow hazard sign:

Proxy Server Refused Connection
Firefox is configured to use a proxy server that is refusing connections.

The browser is configured to use a proxy server, but the proxy refused a connection.

    * Is the browser's proxy configuration correct? Check the settings and try again.
    * Does the proxy service allow connections from this network?
    * Still having trouble? Consult your network administrator or Internet provider for assistance.

But this is where it gets very strange. All I need to do to "fix" this is simply click on:

Tools
Options
Settings
Ok
Ok

I dont even change anything! Then I hit "Try Again" in that error window and the browser connects just fine using the Elite Proxy.

Its not the end of the world but its annoying to have to go through this silly process every time I want to use a proxy service. Does anyone know what causes this? Thanks.  ::)
Title: Re: A Glitch in EPS
Post by: Terry on May 03, 2009, 10:34:50 PM
Would you please give a screen shot of your Firefox "Connection Settings" dialog?
In the Firefox 3, you can click Tools->Options->Advanced->Network->Settings to get that dialog.