Author Topic: My IP Hide is not allowing me to connect  (Read 797 times)

sware

  • Newbie
  • *
  • Posts: 1
    • View Profile
My IP Hide is not allowing me to connect
« on: January 02, 2019, 02:19:15 PM »
i was previously using My IP Hide fine on both chrome and IE browsers and just renewed a monthly subscription and now it disconnects me when i enable it. any thoughts if there is a way to enable MyIP Hide and connect to web pages?

Terry

  • Administrator
  • *****
  • Posts: 1668
    • View Profile
Re: My IP Hide is not allowing me to connect
« Reply #1 on: January 03, 2019, 06:44:12 AM »
Please click the My IP Hide button "Menu" > "Change Settings" > "Account" Tab > "Refresh" to activate the service again.
Elite Proxy Switcher - Easily testing and using proxies.
Socks Proxy Checker - To be your chief socks proxy checker.
Buy Proxy - Buy checked proxies from My-Proxy easily and quickly.

 

anything