Author Topic: Please Help I can't get EPS to work properly  (Read 3451 times)

takeaction

  • Newbie
  • *
  • Posts: 2
    • View Profile
Please Help I can't get EPS to work properly
« on: January 05, 2011, 06:49:06 AM »
Hi Suport,

I can't seem to get the same results as a friend of mine.

I load 3687 no pl proxies and when i run a test I get these results

Level 1 = 5

Level 2 = 1

Level 3 = 23

Obviously I don't want to use Level 3 proxies

My friend gets over 300 Level 1 & 2

This is really starting to do my head in because I cannot work out why this is happening. I asked my friend what are his settings and he said they are all set to default same as me.

I am running a wireless connection on laptop but would not of thought that would make any difference.

He is in the US and I am in the UK so not sure if that makes any difference.

Would really appreciate anyone who can help me

Thanks

Nev

Terry

  • Administrator
  • *****
  • Posts: 1669
    • View Profile
Re: Please Help I can't get EPS to work properly
« Reply #1 on: January 05, 2011, 07:50:05 PM »
Elite Proxy Switcher - Easily testing and using proxies.
Socks Proxy Checker - To be your chief socks proxy checker.
Buy Proxy - Buy checked proxies from My-Proxy easily and quickly.

takeaction

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Please Help I can't get EPS to work properly
« Reply #2 on: January 06, 2011, 12:49:23 PM »
many thanks Terry that worked for me.

Kindest Regards

Nev


 

anything
anything