Poll

TCPIP.sys  6.0.6000.20689

OptimizeVista
0 (0%)
tcpip version
1 (100%)

Total Members Voted: 1

Author Topic: I cannot work with EPS  (Read 6211 times)

wodiy

  • Newbie
  • *
  • Posts: 1
    • View Profile
I cannot work with EPS
« on: February 12, 2008, 04:44:47 PM »
Hello,

I cannot work with EPS  ???

because I have TCPIP.sys  6.0.6000.20689

and OptimizeVista does not patch my tcpip version.  :(

Please help me!

katmando

  • Post Rank: 4
  • ****
  • Posts: 214
    • View Profile
Re: I cannot work with EPS
« Reply #1 on: February 12, 2008, 07:27:26 PM »
OptimizeVista?  That has absolutely nothing to do with altering Vista's half-open connections.

Perhaps the information on the sites below will assist you.

First try installing the "patch" available here:

Code: [Select]
http://download1us.softpedia.com/dl/e4702706e7a0660f929411a700cea3ce/4789387b/100072536/software/tweak/vistapatch.zip
If that doesn't do the trick go to the site below and read, read, read:
Code: [Select]
http://www.mydigitallife.info/2007/04/09/windows-vista-tcpipsys-connection-limit-patch-for-event-id-4226/
I tell it like it is and that's offensive to those professing knowledge they don't have.

Terry

  • Administrator
  • *****
  • Posts: 1669
    • View Profile
Re: I cannot work with EPS
« Reply #2 on: February 13, 2008, 02:52:26 AM »
The vistapatch.zip on softpedia.com is old.

You should install this patch:
http://forum.my-proxy.com/proxy-questions/windows-xp-vista-connection-limit-patch-t2707.0.html
Elite Proxy Switcher - Easily testing and using proxies.
Socks Proxy Checker - To be your chief socks proxy checker.
Buy Proxy - Buy checked proxies from My-Proxy easily and quickly.

 

anything