Author Topic: having a problem here  (Read 5168 times)

alpha1121

  • Post Rank: 2
  • **
  • Posts: 15
    • View Profile
having a problem here
« on: October 25, 2008, 01:23:31 PM »
seems like no matter what i do to verify these proxy's i get several different ways i cant seem to verify if their l1 or l2 i mean truly anonymous seems like i use them in proxy switcher and they turn up as transparent even though it says on several checkers online on a page and several programs their anonymous or not some say good but doesn't say if their anonymous err. is their a better way to check these proxy's to get a more exact reading if their truly anonymous


i checked 6k of these and i get like 40 l1s and i put them in proxy switcher and dont get one sometime i get 3 and then it says its not anonymous


Mystic

  • Post Rank: 2
  • **
  • Posts: 44
    • View Profile
Re: having a problem here
« Reply #1 on: October 25, 2008, 04:20:07 PM »
Read my comments and instructions to you regarding your remarks in the following thread:

http://forum.my-proxy.com/technical-support/all-proxies-are-testing-bad-t4118.0.html

Additionally, you cannot use any online proxy checking service with any reliability.  All of them provide results based on prior testing, and regardless of what the site claims about testing every few hours it's bs.  At best they test every 12 hours and more than likely it is really every 24 hours.  With proxies that simply isn't often enough.

It would be helpful to know how you connect to the internet, if you are behind a firewall, are you connecting at home or work, what is your OS, what proxyjudge(s) you are currently using, which half-open connection patch you have run, what is your half-open connections currently set at, and what proxy testing software have you tried besides EPS???

alpha1121

  • Post Rank: 2
  • **
  • Posts: 15
    • View Profile
Re: having a problem here
« Reply #2 on: October 25, 2008, 04:29:34 PM »
already read the instructions and still not doing nothing because i already followed them. i use the net at home and have xp sp2 and used the tcpip patch for xp i have A FIRE WALL BUT TURNED IT OFF TO MAKE SURE IT WOULDN'T INTERFERE WITH THE PROXY SOFTWARE. CHARON AND A FEW ONLINE ONES THAT SCAN IT RIGHT THERE ON THE SPOT THERE GOOD ONES THAT SHOW UP IN THOSE I USE THE LIST IN THIS PROGRAM AND NOTHING I GO BACK AGAIN TO SCAN THEM AND A NUMBER OF EM COME UP GOOD THIS IS ABOUT TO REALLY STARTING TO PISS ME OFF NOW BECAUSE IVE SPENT DAYS ON THIS ALREADY AND NOT HAVING MUCH HAPPEN FOR SURFING ANONYMOUS. oooppss sorry for caps heh

Mystic

  • Post Rank: 2
  • **
  • Posts: 44
    • View Profile
Re: having a problem here
« Reply #3 on: October 25, 2008, 04:37:48 PM »
Ok, when you stop acting like a 12 year old and provide me with the exact information I've requested I'll attempt to solve your problem.  Otherwise I could give a rats ass how pissed off you are or if you ever learn how to properly test proxies for anonymity.

You are doing something wrong, perhaps several things, including thinking you have done everything I have requested.  You haven't.  If you did (properly) you wouldn't have the problem!


alpha1121

  • Post Rank: 2
  • **
  • Posts: 15
    • View Profile
Re: having a problem here
« Reply #4 on: October 25, 2008, 04:50:00 PM »
and what other info would you like i already told ya i got xp home sp2 and already used to patch for it the only one ive seen and the same one you have on your post i also have used almost every judge there is and is now telling me every one of em is a error now even though i go to the url and it works and tells me the ip info in it. also mentioned i have turned the firewall completely off to not interfer with the scans. and i believe the half open are currently set to 50 and use dial up

and a note if i meant to type it in caps it would have been all in caps not half of it and wouldnt have said sorry for caps so dont be a prick

Mystic

  • Post Rank: 2
  • **
  • Posts: 44
    • View Profile
Re: having a problem here
« Reply #5 on: October 25, 2008, 05:20:24 PM »
For a child seeking help, from the only person on this site (including Terry) who can actually help you, you aren't very smart calling me names.

You are acting like a child because you have overlooked several items I have requested you to do and then provide.  Because you are so emotional based on ignorance that you can't see the forest for the trees.

So think twice before calling someone a prick, for not wanting to waste time dealing with a moron who state that he hasn't done everything several times ... when in reality he hasn't done anything I've asked.  Perhaps he should re-read what I have asked him to do and then r4espond accordingly.

He doesn't even know for sure his half-open connections are currently set to 50, and he most likely doesn't realize that with each Windows update there is always the chance this setting can change.  He also doesn't realize (obviously) the simply turning off a firewall doesn't mean it is complete disabled.

But, on second thought, I wouldn't help you now if I was being paid to do it.  ES&D jerko!

 

anything