Author Topic: Extension for Firefox Portable  (Read 3803 times)

XLA187

  • Newbie
  • *
  • Posts: 7
    • View Profile
Extension for Firefox Portable
« on: September 09, 2009, 10:28:56 PM »
I am using the Firefox Portable version, and whenever I install the latest version of Elite Proxy Switcher, and select to choose the Firefox Plug-In, it can't find the Firefox Install, and hangs-up, dies. Is there anyway I can get an XPI file, or instructions on how to force the extension to choose the right Firefox, or manually install the plug-in?

Terry

  • Administrator
  • *****
  • Posts: 1669
    • View Profile
Re: Extension for Firefox Portable
« Reply #1 on: September 10, 2009, 09:17:27 AM »
You can download the Firefox Extension here:
http://www.eliteproxyswitcher.com/eps.xpi

Please open it using your Firefox after downloading it.
Elite Proxy Switcher - Easily testing and using proxies.
Socks Proxy Checker - To be your chief socks proxy checker.
Buy Proxy - Buy checked proxies from My-Proxy easily and quickly.

XLA187

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Extension for Firefox Portable
« Reply #2 on: September 13, 2009, 11:02:03 PM »
Thank you very much, that worked perfectly.

 

anything